I have had this 45 degree v-bit that I purchased from V1Engineering and had never used. I am building some boxes for the local Scout troop and was thing if adding a carving. I made this little sign to carve onto the box. I did it on a scrap of plywood and think I may have something set wrong for the bit in ESTLCAM. If you look at the photo you will see that the inside of the letters were not cleared out. Could use some help on how to clean up the letters.


[attachment file=60427]

[attachment file=“2018-05-24 07_00_59-Estlcam Version 11.017.png”]

Your step over should be 2 to 10 % not 45 and if the carve s really large use a flat end mill to pocket in the carve popup box also make sure you are carving not engraving


I trying the changes you suggested, but when I use a 1/32 end mill in the Carve Pocketing tool I get a preview that looks like it is only doing the the in the carve step

[attachment file=60457]

[attachment file=“60459”]

I was exception to have a preview that looked like this.

[attachment file=“60465”]

What do I need to do to get it to pocket when carving?



Use all the settings you had before, and just decrease the step over to 5% and maximum carve width to 15mm (or what ever it will let you go to). Select the same tool for the finishing tool with a 0.5mm finishing allowance.

1 Like

Tool settings,

Diameter 3.175

depth of cut, 4mm

xy feed 8mm/s

Z plunge 4mm/s

5% stepover

45 degree bit


Cut settings




select the v bit

0.5mm finishing, from the same tool.


In your new picture, where it looks like it’s just doing the carve, it most likely because it’s going deep enough to not require a pocketing tool this time, which will save you lots of time, and get a cleaner cut. Also, a pocketing tool should not be a 90 degree bit, should be an end mill. If you put a depth limit that’s fairly shallow, then you will get what’s in your second picture.

It’s also interesting to note that the estl cam preview you’re looking at is not representative of the final cut. In the one where it looks like it’s doing just the carve, if you rotate the preview upwards, you’ll see that it’s going up and down in the Z axis, so the width of the cut is changing.

I’ve attached a rough drawing of what the difference in your two previews looks like, if that helps.