Add Ramps1.4 feedrate too slow

Hi everyone,
after a period of inactivity due to health problems I am put to work on mpcnc and for various reasons I had to replace the previous control board with the classic Ramps1.4

I adjusted the vref, loading the firmware MarlinKimbra with all the basic parameters and created the .nc file Estlcam But what I do not understand is because it goes very slowly once you start the job …

If I move the machine in Repetier Host instead it moves correttamente…il problem is tied to the right parameters Estlcam?
You may postarmi speeds you use? just to have a comparison …

Thank you
a greeting to all

Have you updated your estlcam?

honestly I’m still using ESTLCAM 8 … or the old postprocessor of fusion360 :smiley: ahah

That is the problem. all fixed up now everything should work so much better.

That and flash the RC7 firmware.

So many issues have been worked out, I think it is worth the effort to update.

Tomorrow morning update it now :smiley:

Hi Ryan,
has not solved everything … the speeds seem to you but toolpaths no …

When I create the path estl a simple design in 2s makes me half and half … in the picture you see that the circular portion size while the other is just moving …

I didn’t understand that one.

Excuse me I have to be explained evil and the google translation does not help me: D sorry
I tried another way, I configured the ramps with ESTLCAM and not with Marlin then using only ESTLCAM as controller and tool path generator … and it seems to work correctly …: D

Tomorrow I’ll try to make a cut and understand how it behaves and where I set the origin …
PS: The speeds are still linked only to the XY value rate and rate of Z-line tool used therefore also vary them should be much faster than before