When I try to carve an ampersand with Estlcam’s text tool the symbol is shifted down about half a line. Any ideas how to keep it inline? I tried ascii code but that didn’t do anything. I tried to upload a screenshot but it keeps giving me an error.

Thank you.

Here’s a screenshot of what’s occurring.

That extra /s I am guessing

I had to delete the whole line and start it a second time, I got a line break at first.

Thank you Ryan. I removed the extra /s and it still does the same thing. Here’s a screenshot without any formatting…same problem.

I tried a different computer and it looked ok. I then saved it and opened on the problem computer and the shift came back. I’ll double check all the settings and if I can’t find anything, will uninstall/reinstall.

I have never used the estlcam text option until this post. I used inkscape and export the file.

Thank you. I tried Inkscape and think I can get used to it. Editing the text is a lot more user friendly than Estlcam.

1 Like

Yes it takes a little bit of work, but it is very worth your time. For fonts, just remember to convert them to outlines or they will disappear when importing them.