Brittle Hatchbox PLA prints

Am I the only one with a pink and black colour scheme?
That white tool mount snapped in half like a twig. I cannot get anything to print well with that white hatchbox stuff; the black and pink AMZ3D PLA off prints perfectly. Not sure what the deal is with hatchbox, bad spool?

Wanhao Duplicator i3 v2.1
temps: 210/60 C
.3 layer
3 shells
print speed 50mm/s

Here is another example of the brittle white hatchbox vs a no name clear filament. The clear one had a slightly thicker wall on the diamond pattern but you can see the shitty overall finish on the white.

Edit: sorry about the photos, not sure why they all oriented sideways like that.

try printing slower, like 30mm/s.

If I try to use the white again, I may slow it down. Just gonna go with the hot pink for now, gonna be one sexy beast. In the meantime, I have emailed the company I bought the hatchbox from, maybe they had a bad batch.

On 5 of my printers I print hatchbox pla at 198 at 32mm/s, the others print at 187 for some reason same speed. I have always had poor inter layer bonding above 40mm/s. If I could speed up my printers I would, and I would make more money but I have not had the strength with any brand of PLA faster than 32. I have had many people tell me otherwise but The products I sell are all printed at 32.

Do you have a test for that or is it quite obvious? In the case of this white stuff it is super obvious but now you have me concerned that my other prints may have weak layer bonding. The white stuff would creak with the slightest force, when I try to twist some of the other parts that I have already printed they seem like nothing will break them (not by hand anyways).

I think its obvious, but yes I have also used a force gauge.

Print the same part with different settings and break them, either something small from thingiverse, or I usually print the feet and try and rip the bottom off.

Your printing to high of a layer.
The wanhao prints up to 0.2mm layer height with the standard extruder and nozzle, everything higher then that leads up to more failed prints.
50mm/s would be a bit fast but shouldn’t give failed prints, what are your acceleration and jerk settings?
Did you calibrate the extruder? Out of the box its probably under extruding.

Running a malyan m150 myself, same printer other name.

Only fails with the white hatchbox though, wanhao does .3 lawyer Heights no problem whatsoever. Acceleration and jerk settings are as per the wanhao wiki (can’t remember the values off the top of my head). I have calibrated the extruder and e steps. The same model /settings print perfect when using other filament.

Hey vicious1, dropped the speed down to 40 and fan speed to 50%, much better results! fingers crossed I can make this stuff work.

Accelaration at 700-800 and jerk at 8 would be the best setting for the wanhao/malyan/all other clones of this printer i3

Looking better.

I almost forgot about it, I won’t say the company, but I had to return one of those printers. The z steps per mm was way off or I was getting slipping on the non adjustable drive gear. Double check your are getting 100mm of filament pull with a manual test. I talked to the company about it and they told me any modifications to the firmware or drivers would void the warranty, so I returned it.

Your prints looks fine now, but the 100mm test is super quick and easy, you might as well check.

Yeah, I did the 100mm test (it is how I calibrated my e-steps). I actually dropped the speed down to 35 for printing the XY and it looks even better still. At a print speed of 40, when printing the XYZ, I can see one spot in the exact same area of both prints where there was layer separation (pic attached).They both still feel really strong and I cannot get that area to creak (even tried jamming something into the crack to get it to separate and it wouldn’t) by force and twisting. I was thinking of just using them anyways, can always reprint them if I run into issues.

Forgot to add a pic of the xy currently printing.

The prints are looking really nice. I Liked the printer I wish mine worked as well as yours, but it did force/frustrate me into making the MP3DP, so a small silver lining I guess. I was about to buy a small army of those printers, to bad the company I was dealing with didn’t understand them very well.

If it was who I think it was (I know you don’t want to name names), then I have read terrible reviews about them. I got mine from a reseller here in Canada. The printer has shit bearings and fans that had to be fixed but the place I got it from has been great in that regard. This is my first printer and it seems the main thing I have really used it for is for printing parts to make it better (z braces, cooling shroud, etc). This is what drew me to your project.

I don’t think I will be using the MPCNC as a printer but I will keeping an eye on the MP3DP for sure. I am interested in seeing where you go with it; if it is scalable, I would be interested in making something with a larger build area. I think the best would be to mill some aluminum for the frame using the MPCNC.

I have been messing with a new design and I was super stoked with this new Z-X motor mount, looks nice…Then I realized it takes up too much rod length. So I am working on the next revision. I had my head buried in the MPCNC, for a little too long so I need to shift my focus for a bit, and this gives me another cool project to cut on the cnc, maybe even make some more cnc parts instead of just printed.

My extruder started clicking on my malyan version, bearing was in pieces.
I already replaced the linear bearings for decent ones and now doing a bowden conversion.

@vicious calibrating the esteps doesnt void waranty, but a firmware change would.
There has been reports that flashing firmware bricks it but cant get it confirmed with malyan and wanhao.

On mine the x axis belt was wearing incredibly fast from rubbing on the extruder bearing block, and the extruder had very little power so I wanted to turn up the driver voltage (firmware based)…Although, I seriously doubt they would have checked to see if I changed the firmware…