Cannot conect to lowrider in any controller software

ok i built this lowrider back early 2020 and it worked fine this is my hardware

BIGTREETECH DIRECT SKR V1.3 32Bit CPU Mother Board + TFT35 V2.0 Touch Screen + 5pcs TMC2130

have endstops it all worked fine. i had to move the lowrider went into storage. so no am at new house setup the new table everything tested lowrider not conected to computer it moves homes but when i try to control it by software on computer pronterface or Repetier-Host it gives me an error
Could not connect to COM3 at baudrate 115200:
Serial error: could not open port ‘COM3’: FileNotFoundError(2, ‘The system cannot find the file specified.’, None, 2)
the only thing that has changed is the computer the one i was using crashed now using windows 10 64bit would this be causing my problem any ideas would be appreciated

changed the usb cable
changed computer but still windows 10
changed the com port
changed the com port number

dont know what else to do

With windows 10, you shouldn’t need a driver, afaik.

Make sure you have the right com port. It should show up new in the device manage when you plug it in.

The baud rate also needs to be 250,000, not 115,200.

It might not have connected as COM3.

In Device Manager, under Ports it should tell you what COM ports you have. If it’s a yellow triangle with an exclamation mark, it didn’t recognize the device.

i guess i figured it out i uninstalled repetier host server and it started working not sure if that was it or what just glad it is working now thanks for all the help

Yes, Repetitier host grabs control of the serial port by default and prevents other applications from accessing it. Removing Repetier Host from your computer will free the port up for other programs to access it.


Thank you for the correction.

1 Like