Cant get gcode to work


I’m using Fusion360 for design and ESTLCAM for generating gcode.

i’ve tried the crown testfile, and another file from the forum, they work well but my own files dont work. I’m attaching an file which i tried.

It starts well but then the Z-Axis moves not high enough about the workpiece and mills into it where it just should move.

Maybe someone could check the DXF and the gcode File.[attachment file=“Bohrschablone10mm”]

Bohrschablone10mm-Raster.gcode (8.03 KB) (932 Bytes)

Helping with fusion is extremely difficult. estlcam is really the best option to start with.

What post processor are you using?

Sounds like he’s using dxf’s from fusion in ESTLcam.


I saw Fusion and skipped the rest, you are right.

Problem solved, you missed some steps in the estlcam setup in my instructions. You code does not look like it should.

i’m using ESTLCAM 11 which looks quite different than in your guide, do you have a hint what steps i missed?

The cnc program settings. Need to check the correct boxes.

Shoot I guess I need to remake that guide. Maybe I will try to host it somewhere others can edit it.


found it, you were right forgot to activate one setting now it works. Thanks