Crown test progress

So I’ve been playing with my mpcnc and had it turn out a few crowns the first picture is the crown on the mpcnc first run. The second is after adding tension to the belts, and the third was just to run Ryan’s code to see if there was any difference. How do they look is it time to move on or should I tinker a bit more?

Looks good to me!

1 Like

Get it dirty, get it dirty, get it dirty!

1 Like

Looks good to me, too. The start and end points align well, and the overall shape looks good.

1 Like

Right on! I’m so excited to get this thing cutting! Although I might have to wait for tomorrow because I bought two flute round nose endmills… single flute flats are o their way!


Okay well I couldn’t wait… I put in the round nose end mill, set it up in estlcam, and started the milling. All was going well, until it wasn’t. I used the crown as a test, scaled it up 350% and set it up to engrave I was going 5mm deep at 1mm per pass (no finishing pass). I ran the simulation and set out to milling. as you can see here after the 3rd pass the tool was driven right across the curved part of the crown. The motion of the tool was more of a jerk than of a smooth programmed motion.

Then it started the other parts with out issue until the third pass of the outline and the tool was dragged through one of the circles.

I’m not sure why it did that. I haven’t tried it again but I could have messed something up in the tool settings. I will try again tomorrow maybe with a simpler drawing.



Alright I ran the crown engraving test three times tonight with the proper bit. The first time was with the sd card loaded into the display, it only jumped once. This was with the feed rate set to 8mm/s. Next up I had it run through the sd card again but turned off the arcs setting. No good at all. It started the bottom curve and then changed directions and didn’t want to go back. For the third attempt I used the same gcode as the first attempt but disconnected the display and ran it via usb and repeater-host. It worked with out issue. So next step will be to figure out if I’m getting some interference from the display, power supply or tool.