Cut Depth

I am trying to get a cut depth of .25 when I place it in tool path depth with the start depth set to 0 I am not getting .25 inchess I end up with .036 inches depth. I am using estlcam, and repertier host I also have the maximum width set to 3 inches to make sure it is going deep enough does anyone have any ideas? I am also using the kit that is sold here.

Was your axis zeroed out when you started the cut, and do you have it set to start at the work surface?

Yes it was its actually showing up in the Gcode as well I am having it lift off the bed 1 inch while moving (I know that it is ridiculously high) then I tell it to go down .25 inches over 4 cuts but at the end it is stopping at .036. I do start with the LCD showing me 0 on all axis (X,Y,Z). It does appear that it is lifting the 1 inch and the X,Y dimensions are almost spot on.

Zip up the gcode and upload or put up a link and I’ll see If I see anything fishy.

Are you thinking it is a hardware or software issue?

I am thinking its a software issue with ESTLcam(Most likley my knowledge of use) since it appears in Gcode, I am running the demo version as I don’t want to buy it if I can make it do a simple name cut.

Here is the tool path and the gcode this is rough since I lost the original but looks like its doing the same thing.

try again (52.5 KB)

Are you sure you have the settings set for inches? It looks like it’s cutting .25mm, not inches. Also at 300% speed on my router it still says it’s going to take more than an hour to cut!!

it says in the setup that it is in inches. I also tried pretending it was in millimeters and it just made it worse. Are there any other programs out there worth trying?

EstlCam Is in my opinion by far the easiest to use fir a beginner. Ther rest have a million options and a much steeper learning curve. I just got back I will look at the code now. Maybe some screenshots of your settings so we can look for easy mistakes, Double check that everything matches my walkthrough.

This screenshot of your code say you have a 1mm clearance plane, a depth of cut of .0069mm.

Double check your setting against mine. if they look right just put up some snips and we will figure out were the issue is. Once you get this you will be fine.

the picture in step 2 is where I think the issue could be, match all of my settings not just the highlighted one.

where do I find you settings I did a search on your site and came up with nothing im probably blind?

Sorry I copied the link but didn’t paste it.

hmmm still doesnt seem right

Doc1.docx (543 KB)

Changed to a different object and did the outside function versus engrave looks like it should work why would engrave act different?


dd.txt (4.69 KB)

I just double checked. My engrave works as it should on mine, if you still have issues try un-installing it and reinstalling it.

Tried that with no improvement is there a way to import a profile where I could take someone else s file, and import all of there settings? I did try a friends software ASPIRE that he loaned the license to me since he is not using it for a while and that went perfect so I dont think its a hardware problem.