Cuts getting of course

I have had luck with some smaller cuts of wood and PCBs but have some issue with larger pieces of wood. I am attempting to cut 1/4" plywood with a 1/8" straight bit and the cuts are getting of course. If it makes it to the second layer down the bit takes a deviation from the correct path. The machine is squared the best I can tell, and I have a vacuum to remove the dust so there shouldn’t be much clogging things up. I have tried depths of 3.5 mm to 1 mm per pass with speeds between 1000 to 1800 mm/min with no real change in the results. Do you all have any suggestions how to overcome this issue? I am trying to cut a piece about 4"x6".

I am attaching a picture of the work piece. The outer cut on the right is the correct location. For whatever reason, on the second pass the router goes on the inside. The belts appear to be tight enough, there aren’t any weird sounds while the machine is moving, and there is no apparent slippage. Any thoughts? Everything seems to be correct so I am at a loss what is going on. The good was generated from Estlcam.

Check that your motor pulleys are tight. I’ve had that happen and the pulleys were the problem in my case.

What bit are you using, 1/8 straight, do you have a link?

Here are some things to try. I know some people hate it but you really need to do test cuts. Start at .5mm-1mm DOC and at about 10mm/s (600mm/min).

I use the regular or wood bit that is sold in the store (1/8") and do ply and MDF at 13mm/s at 1-2mm/s depth. In pine or other woods I can go deeper and faster. with about a 4" zaxis shimmed up with spacers under the work piece up to 2.5". with the dewalt 660. Have a look at some of my videos for feed and speed ideas, they are at the upper end of conservative so start slower.

You need to start slow to see what your machine can handle. Another spec that should be included in post like this is the size of you machine and the length of your machine and your “spindle”. If you are using a dremel/or have a long z axis you might need to go even slower.

You can also try shutting your vacuum off… I had a cheap no name shop vac and if i ran it with in about 6’ of my machine the paths would do weird things very inconsistently.

I have tried this bit as well as the one that comes with the DW660 with the same result. I will try removing the vac tube and slowing things down. The test cuts I tried before came with less them 1mm off, often closer to 0.1mm. If I still have issue I might have try larger test cuts.

The best I can tell, the gears are on tight, although one of the threaded inserts is missing. In spite of that the gear will not budge when I try to turn it by hand. Is there a good place to get replacement inserts? It seems like are 3mm, is that correct?

Also, the machine is 30"x30".

The z axis dimesion is the more important one. How far is the bottom of the bit from the bottom of the gantry. While we are at it, the bit should be in the collet as far as possible.

You should be okay, just slow it down and get a perfect cut before you either try to move fast or cut deeper. I have to repeat these steps for every different material and bit. Once you start to learn the tool more it is a quick process.

The bottom of the middle printed block is about 4" from the table. I got a decent cut at 500 mm/s with 1mm deep but did generate some light smoke. Is that a problem or expected with plywood? I upped it to 600 mm/s with 1.5mm deep but that failed.

Might want to take a little video. I am assuming you meant 500mm/m (8.3mm/s). 600mm/m should work fine, to slow can make smoke but really shouldn’t be that bad. sounds like something else might be wrong. A video would help I think.

Yes, I meant 600mm/m.

Here is a video of an attempted cut:

Here is a picture of the resulting partial cut. I think this is flipped vertically so the bottom of the picture (which is top in the video) shows the deviation of the correct path.

Should I expect the machine to be working at 600mm/m at 1mm per layer? This is birch 1/4" plywood. The gantry moves smoothly when not cutting and I believe the machine is reasonably square, the belts should be tight enough, and nothing seems to be slipping.

I think I have another clue of what is problem is. After aborting another failed attempt I measured the depth of the cuts. I had changed the depth to 0.75mm per pass but around where the machine had gone off course the depth was closer to 2mm. Later in the first pass I measured a depth of 3mm. It appears that the issue is that the cuts are too deep. The tool paths in Estlcam and LinuxCNC all look correct, what could be causing the router to go in too far in too soon?

In case it helps, attached is a screen shot of the tool setup I am using in Estlcam.


Your z plunge rate is faster than your machine can move. On top of that you shouldn’t be diving into the material. Try 250mm/m plunge

Should I change the plunge angle? The default is 90 degrees. What do you mean not diving into the material?

You are plunging into the material faster than you are cutting in in the X and Y direction.

You should be easing into the material, I generally plunge at about 3-4mm/s. you are plunging at 10mm/s and cutting at 8.3mm/s. The firmware max for plunging is 8.5mm/s (depending on what firmware you are running). This is most likely the issue you are having. look at some of my videos or the tutorials and have a look at my feeds and speeds.

I have made several changes but am still having some issues. First, the feet were not securely mounted to the table so I redid the mounting holes and realigned the entire system as close as possible. This did help but did not eliminate all of my problems. In addition, I changed the speed to 8.3mm/s, 3mm/s descend, and 0.75mm per layer. Some of the cuts have turned out a lot better but other times the machine will get off again or will tend to cut short on only one side of the piece (but will be on track on the other side much closer). The best I can tell, the machine is square and everything is tightened as well as possible without risking breaking something. The belts also appear to be tight enough to not be slipping. Does anyone have an idea what is going wrong? From the look of it everything seems OK.

I am currently using a generic TB6600 driver board but was thinking about upgrading to the RAMPS systems since the one I am using only have 16 microsteps instead of 32 (I think that is right). Could that be part of the problem? I was able to mill a PCB without trouble but obviously that will but a lot less stress on the machine.

Looking at the videos again I can suggest two things.

Get a new bit, that one is obviously dull. It is smoking.

Try taking the cable chain off the top of your z axis. It pulls on it and easily screws up the angle. If you are going to use one it needs to be mounted to the xy and xyz pieces not with an extension. I highly recommend just some wire wrap on these wires.

I did some work and am not much closer to getting it fixed. I re-squared and properly mounted the machine after much, much measuring but still had issues. It turned out that one of the motor extension cables was disconnected and after reconnecting it I got every completely successful cuts. However, there have been a few cuts where the machine got off again. Its possible the cables got loose during operation so I will need to check that. I have been meaning to make a printed clasp to keep the sides together so I think I better do that now. Another possible issue could be a slight wobble with the tubes going through the middle assembly. I seem to remember that loosening or tightening the bolts for the roller bearing can adjust how the tubes fit. I can tell there is about 1 mm of space between the tube and one (or two) of the bearings. What is the best solution for this issue? Should I use a washer or something to shim the bearing out a little bit? I am using the newer middle assembly (as of summer of 2016).

Did you take the chain mount off the top motor mount?

How much is a little bit?

What are your settings in estlcam, and what version of eslcam?

Is your center square or close enough to square it before each cut?

What cutting bit are you using in what material?

How long is you z axis hanging out?

I did take the chain off and had a good cut and then put it back on because the bit was getting close to the hanging wires. I did another cut that again turned out well but a following one that get of track. The track seems to me not interfering the motion of the machine as it always smoothly while moving without actively cutting. I would have guessed that if it were the problem I would see snags or jerks while moving away from the bed but I have never seen that happen. It could still be a problem but if so, I don’t think its the major cause.

Its hard to say, maybe a degree or so if I manually try to rotate the middle assembly around the x-axis. There is about 1 mm free between one of the bearing and the tubing which accounts for the slight rotation.

I am currently using Estlcam 9.010. I am using a 3.15mm bit width, 1mm down step, 90 degree entering angle, 8.3mm xy speed, and 3mm z speed.

I am not sure how to tell how square it is but it looks pretty good by eye. I am not seeing any shifting of the xy interior tubes while under operation and it doesn’t appear to be binding up on the sides suggesting some gross misalignment.

I am using this bit in 1/4 birch plywood.

I am not sure what you mean by that but the bottom of the x-axis (lower than y-axis for me) exterior tube is 4" above the work piece. I think the z support tubing was cut to 3.5".