Cutting too deep

I have just started making my first cuts on ABS sheet. My cutting area is about 26 x 20. I’m running a 500 W import spindle. I’m using Estlcam and repeiter host per the instructions. I have been having this inconsistent issue with the depth of my cut. Sometimes I run the g code and it cuts through at the right depth and my holding tabs are in place and proper height. Then I can move the position of the spindle zero it out again, run the exact same g code and it cuts significantly deeper. I lose my tabs and the part gets ruined. Also to note repeiter has hung up on me twice and stopped the spindle before completely finishing the cut. I don’t know if it’s a method im using, the software, or something mechanical (I doubt). I did read a bit about setting driver voltage. I’m wondering if maybe the z axis stepper is not pulling it back up properly when it lifts for the holding tabs and it’s losing it’s zero. I doubt this too, as I bought the board from the site preconfigured and it doesn’t seem to have a power issue when jogging it manually. Please help my find a starting point to troubleshoot this. Also, is there a somewhat clear tutorial on how to use estlcam as the controller? I have seen the long thread but some of the steps arent entirely clear. I would like to move away from repeiter host if possible.




I wouldn’t use estlcam as a controller yet, you’ll just complicate things with very few people to help.

The easiest thing to check is when your job finishes does it end at the right height?

Next, what version of estlcam? There was a change early in V10 that is vital.

What are your z rapids set at, the above change means you have to set rapids under 8.4mm/s or the control will crash?

z plunge speed? same as above, move it to fast and cpu crash.

One of the things that helped me when i was having Z axis issues very similar to yours was to remove the whole anti backlash thing, make sure the gantry was nice and square and straight and then lube the crap out of the entire z axis rod. When I spun it up and down by hand I could feel it sort of binding in places at first. Once I was done the binding was all gone and I haven’t lost a Z location since.



Verizon 10.044, 480 rapid feed Z, .060" Z Step, 1.5mm/s for Z plunge

Does it end at the correct height?

XY rapid speeds?

I’m not sure here so any other information you could give would be cool. Screenshots of your setting the gcode that doesn’t work, change usb cables, random crashes could be anything. Have you tried different gcode or is the same one giving poor results. Compressor kicking on and giving a voltage spike/sag (it has happened with a fridge). Use an LCD?

This problem seems to be resolved. I think it was just my methodology. I am nowing turning the spindle on jogging down to my work surface and setting zero instead of doing it by hand with the spindle off. I was using the emergency stop to kill power to the steppers to move the spindle out of the way so I could move stuff around. I was staying in repeiter and re running the code for the next set of cuts. I think this is where it was going south. Now I’m closing repeiter after I cut and hit emergency stop. Then re opening it and loading the file fresh. I did a bunch of parts last night and they turned out great. Thanks for the awesome timely responses it really is amazing.