Error: all low

I am getting an all low error and when I try to move the steppers from the screen to test them they don’t move.
I have an skr-pro-v1.2 i am using
when i click OK it connects but all the icons are messed up.
I’m sure I’m doing something stupid but i don’t know what it is.
any help would be awsome

All low means your drivers are not plugged in, the messed up icons means you did not include the icons in your flash.

Have a look a the instructions again and make sure to grab all the files for the screen flash including the folder.

ok threw a bunch of files at the display and something i did worked hehe. i wired everything up and still getting the all low message i am using the kit that came from the shop. could it be something i am doing wrong with marlin? or is it a hardware error?

My guess is the drivers are not powered. The power also needs to go to the MOTOR port.

1 Like

thank you i jumped the power from the power to the motor and no error anymore. now to fiddle with it till the steppers move no luck yet

Did you bend the pin?

Fiddle with it does not inspire confidence. It should work if you follow the skr instructions page.

yea pins are bent i am going to go through loading marlin again. i have a tbi (traumatic brain injury) so i make a lot of mistakes on simple things. most likely i mixed something up. no smoke yet so i didn’t mess up to bad… yet hehe

No worries. Maybe a checklist to make sure each step has been done. We don’t want the smoke monster released.

The other easy test is holding the knob in and switching to “marlin mode” That side of the screen is more tested, might look super old but it is rock solid.

ok i got an eeprom mismatch error. I cycled power and it works now. steppers make a hissing sound after you move them but other then that looks great. i may have done it the messy way but thanks to you two i got there. thank you very much.

Hissing sound is fine, high five, you are ready to get it dirty!

If you are using the series wiring, is there a need to have all stepper drivers installed?

If the firmware thinks all of them are needed, then yes.

A post was split to a new topic: Power question