Estelcam crashing on Save CNC File

has anyone had an issue with not being able to save the file?

It had worked in the past, now i cant save a file.

Win 10 64
32GB RAM, core i7
latest version of software (downloaded today 64 bit version)
uninstalled and reinstalled in new location

everything is finally working on the CNC and cuts look great but cant create anything new now …


is it a general issue or just a single file that won’t work?


Have you tried saving to a different directory? It could be running into a write protected folder, such as trying to save to the install folder or the hidden ProgramData folder. You might try reinstalling as an administrator.

Sorry for the delay –

I have tried to save to USB, to a directory on the desktop and in c: – so i don’t think that it can be permissions but good thinking.

It seems to be a general issues at this point … i have tried reboot, new file, and so on …

i may have figured out what the workflow is anyway to cause it to happen … i am using inkscape and selecting all, then convert object to path and saving as svg. It seems like some of my older files when i was not using inkscape however using corel draw and illustrator works …

so i have a workaround anyway -

nope - back to the same thing … urg …