Estlcam depth issue

Hello I am having some troubles getting estlcam to carve at the desired depth. I am setting the bit right above the work surface, I then plug in the machine to set the zero point. Once the machine is fired up and running the bit cuts approximately 1/4 inch into the 3/4 material. The desired depth is only a couple millimeters. Do I have some sort of setting wrong? Any help would be appreciated.

I’m far from an Estlcam expert but let’s start with what your settings are and how you’re setting them.

Screen shots would be good.

I’m primarily a Fusion 360 users, but it sounds like you don’t have CNC Program Start parameter set correctly on the Setup->Basic Settings page. Start by walking through Ryan’s EstlCAM setup recommendations on this page. The problem may be elsewhere, but I’m thinking it is the parameter highlighted on this image.

Did you run the test crown ?

Have you verified your steps per mm are set correctly for all your axis?

Start with the end mill on the board. Tell the machine to go up 10-20 mm, and measure how high off the board your end mill went.

1 Like