Estlcam v-carve pocketing tool

I’m doing a carve in Estlcam and and the path is wider than my 45 degree bit. I selected the pocketing tool option and selected an endmill to do the clearing, but no tool path is being generated. Am I missing something?
Not sure how to get this to work.


I think you need to play with the maximum carve width and the max depth. The red spirals confuse me, but I can tell it isn’t trying to get all the way in the middle. You can also play with using a different pocketing tool (with a flat bottom).

I use this tool a little differently, by setting a maximum depth (Usually shallow), and then setting the width to be greater than the widest that it would ever need (typically 100mm.)

The result is that it carves out the entire shape, with a flat bottom.

1 Like

I believe the spirals you mention are actually just circles. They represent the diameter of the tool, which is often a v bit. As you increase your max depth, those circles get bigger, representing the increase in tool diameter as you go up the bit.