How to set Drawing layers size in EstlCam 8.507

I am trying to follow the instructions in EstlCam Basics to scale the drawing layers for the crown using EstlCam version 8.507 and I am having a problem.

The instructions say "Select>Scale>Drawing Layers I scaled the crown 60x to get it to 150mm (5 3/4″). " I see in the box that 60x was entered. That was using EstlCam version 7.514. In version 8.507 it will not take the “x” and converts it to a percent (%) of 60. see attached screen shot. The resultant gcode file engraves the crown in a few mm not 150mm.

What am I doing wrong? How do I get the drawing to scale to 60x?

It is a percentage… So use a percentage number like 6000%

I guess I am going to have to update that, sorry for the confusion. It is much different and better now.

You now have the option of what units to import it as, choose inches.
You now have 2 options, you can scale it 260%, or you can get to the scale window and just pull on it with the mouse!

This is going to make the walk through a little harder, but I need to update it. Thanks again, and sorry for the confusion. We are all constantly learning.

It’s a bummer it will not scale past 1000% so you have to drag it with the mouse. I can understand why but it threw me for a loop until I accidentally dragged it.

Thanks. It’s been driving me crazy!

I can drag it to enlarge it but how do I know when it’s 60 times larger? Also it moves it below the home point to the negative value. Then when I move it to be in the upper right of the home position the generated gcode is way out of bounds when I load it in Repetier-Host. I’ll have to work on it some more.

I don’t know of a way to measure exactly, yet.

I make the background grid either 10mm, or (1") then just scale by eye.

To move it you can either move the drawing layer just like scaling it or you can move the origin point.

Thanks. That worked perfectly. The crown and the logo came out just great.