Inkscape conversion losing data in estlcam

I imported all of the MP3DP DXFs into Inkscape, so I could lay them all out on a single 24"x24" sheet of MDF and cut it out in a single print. For some reason, I am losing several of the holes only on the y-plate. I have tried using both DXF and SVG file types in estlcam. Is there a setting or something I should be doing? I tried running object to path in Inkscape, but that didn’t help.

I might have found a fix. I changed my units in Inkscape from mm to pixels when I exported the DXF. I need to verify that it sized correctly in Estlcam, but it looks a lot better.

You can lay them out directly in estlcam. Triple check the exported sizes inkscape has made some pixel changes recently and it has been screwing everyone up.

Whenever I try to load more than 1 dxf in estlcam, it puts it right on top of the previous object. Is there a way to move them after inserting them in estlcam or specifying where the dxf gets inserted? The inkscape conversion was off just a hair. :frowning:

I just figured out how to move the layers. I can’t believe I never realized this was possible. I feel like a complete idiot now for wasting so much time!

Don’t feel bad I just got comfortable with it as well, but it does work really well. You can also duplicate your paths to save you some time on multiple identical parts, and then to really kick it up and save time when you have it all done you can go through and order each cut the way you want it so the machine doesn’t wander all over the place.

1 Like

So you’re going to keep it a secret?

In Estlcam when you select move, there are 2 boxes available to select. By default it selects your cuts, which is the top box. You just need to select the box below it to move the drawing layers. It is really slick. The more I use Estlcam, the more I like it. Well worth the money!

I feel the same way. My one “complaint” about Estlcam is that it’s such a simple interface it’s not always obvious that you can do something until you learn it - then you kick yourself for not realizing it sooner :smiley:

I recently upgraded from 9 to 10 and was excited to see that it had added a workspace outline - then went back and looked at something in 9 and realized the outline was nothing new I just hadn’t found it before. I had been counting grid squares for a month to make sure I placed things on my workpiece all because I missed an option right under one I had been using.

Then Someone else pointed out to me that in selection mode you can use the middle mouse button to measure things. That saved me even more time. I had been scaling things in inkscape then importing to estlcam…but with that measurement trick I can do it all in estlcam much quicker!


Yeah I was sure he had some specific plasma stuff in there for a while but can’t seem to find it anymore. I thought it had an automatic lead in (would have been perfect for the drag knife). Having a few CAM options at my disposal now, I still prefer to use Estlcam, I think that means something. I feel bad for all the people that think they need to learn fusion’s cam because they are missing some incredible feature There are just so many options in fusion to get wrong.