Motors not Moving

We purchased the kit and trying to get the motors to work. All motors are connected. We have a Windows PC and have installed the Arduino IDE. We installed the repetier host and Estlcam. We are trying the manual control on t he Repetier host.

We appear to be able to “Connect” using COM3 (COM1 does not work).

When we try to to use the Manual controls, we see the commands going to the console, but nothing moves. The power supply is the kit’s 6A power. The light on the board is green.

21:12:11.738 : Repetier-Server successfully connected.
21:12:11.855 : M115
21:12:17.529 : G1 X60 F4800
21:12:19.697 : G1 Y-50 F4800
21:12:21.429 : G1 X-40 F4800
21:12:23.401 : G1 Y50 F4800

I have also tried the manual commands from the repetier server interface. We also uploaded a gcode file and tried to print.

None of these are invoking the motors to move.

Is there any sort of base test that can be done to ensure the most basic setup is working?

How do we make sure that the firmware is correct? If if is not correct, how do we update it?

Thanks in advance for any assistance.

Can you post pictures of your setup? Do you have the graphics display connected? What does it show?

1 Like

Serial or parallel wiring? Have you checked with multimeter that wiring was properly connected?