New Build - Kampala- Uganda

i have finally made a new build for LR, Kampala, Uganda.

Thanks to Ryan and Jeff.

Am gonna start working on wooden patterns, plastics, and 3D

However my question is, if i design a gcode for an art piece that is 4ft x 8ft, which is the size of my table, will the LR allow to engrave the full dimensions or it will go to a maximum of 1000mm

When turning the knob, i realise that x axis can count a maximum of 1000mm, then it counts back to zero.

2 Likes

13 Likes

Am using DCA Amp 2-6mm, for 6mm bits, it runs at 30,000rpm, MDF table, however am gonna add another board ontop to serve as the spoil board.

All is now set.

1 Like

Fun…that crown never gets old!

Careful mounting the board and LCD like that it adds a lot of pressure to the side plate.

You are not limited by a thousand millimeters, it will go as big as your table will allow. Even though the knob resets after every 1,000, you can have g code much larger than that no problem.

1 Like

Dan, thanks for the clarification.

Am now good to go. Using aluminum rails, I made sure my x axis (the long axis) is perfectly parallel to the wheels, so no misalignment.

An Going to put pattern on a door.

3 Likes

Nice build can’t wait to see what you make with it!

to day i designed a few codes, and did some testing on 300mm x 2000mm rectangle.

all came out perfect,

1 Like

to day i designed a few codes, and did some testing on 300mm(y) x 2000mm(x) rectangle.

all came out perfect, no missing steps,

the problems am encountering are

  1. y axis cable management, the power cable for router and y axis stepper motor tend to criss cross.

  2. when i move the machine to a new starting point, there is no option for resetting all coordinates to zero, without switching off the machine first.

  3. looks like axis motors only get locked when a gcode is printed, or when one runs them first using the knob.

otherwise my full sheet cnc is very accurate.

1 Like

9 Likes

1-Yaxis wires, the tables side that is hanging down. Typically we have them sort of centered on the table and they just get dragged back and forth half the length. As long as there is nothing to snag on they should not cross up?

2- hmmm. I start all my gcodes with g92 as shown on the milling basics page. That resets the coordinates any time you start your jobs. Youp should be able to select rest all coordinates from your screen though.

3-Correct. What is your desired operation for this?

Thanks Ryan.

G92 has indeed solved my problems, It was a great challenge, i have to center the bit to the desired location, and this has worked for me.

Additional question.

I have a router DCA, with 6mm wood working bits,

Is it possible to use some of these bits for roughing, and finishing in case am working on a 3D art piece?

Those bits aren’t great for a cnc.

  • The straight cut bits don’t evacuate chips very well. It’s not problem if you’re cutting by hand, but machines can’t see the chips.
  • The v bit is pretty shallow, but it would work. Sharper bits are better in general, because any error in Z ends uo being smaller in XY.
  • The bull nose is pretty large, so it wouldn’t do much detail in 3D carving. The middle of the bit doesn’t spin as fast, so I am guessing a big bit like that would be trouble for that reason too.
  • The ogre/roman bits could be used without their bearings to detail an edge, but at that point, you might as well use a hand router.

The rest don’t really have a place in cncing.

1 Like

Thanks, and very much appreciated.

I have a 2 additional cnc routers, i will have to design a mounting for the routers such that i can fit them in the LR.

As for the bits for cnc routers, i have a few of them. so i will be changing cnc to spindle the moment am going for 3D art pieces.

2 Likes

Still testing LR, with 3mm foam board. Everything is getting better.
Uploading: IMG_20201114_154037.jpg… Uploading: IMG-20201115-WA0008.jpeg… Uploading: IMG-20201115-WA0012.jpeg… Uploading: IMG-20201115-WA0018.jpeg… Uploading: IMG-20201115-WA0021.jpeg… Uploading: IMG-20201116-WA0021.jpeg… Uploading: IMG-20201117-WA0048.jpeg…

Your upload doesn’t seem to work`?

12 Likes