New New Zealand Build



I printed the lowrider at the start of this year, but have only got around to finding a cnc to mill the mdf parts in the last couple of months. It’s now fully assembled and I’m still trying to get down to the basics, but it does seem fairly successful so far.


I’ve mounted it on a cheap ping pong table which seems to work fairly well. I’m only using one half at the moment so it’s a bit wobbly on one end, but once I find the space for it, I’ll be using the full length which should stabilise it a bit.


The photos are a bit lacking as I’ve only just found time while on holiday to post about it.


Router is a cheap INGCO 500w 230v thing, the plan was to upgrade it once I had worked out the quirks with the lowrider, but in all honesty, it fits the lowrider perfectly, I’ve got at hooked up to a 500w dinner (I’m an electrician and I can’t agree with doing that at all) and the speed control arms to work reasonably well, as in there is torque at the lower end. It also blows downwards on the work piece so removes cup at the same time.


I’m mostly looking at cutting MDF and 1.5mm polycarbonate.


At the present I’m using straight single flute bits, 3.4mm and 6ish mm, but it can leave me with a bit of a rough edge.

I have a ping pong table in the basement. I thought about using it, but it’s got some water damage.

Is the low rider any good at ping pong?

Thanks for sharing. Looks great.

Heck yes looks great. I doubt you will need to go to a more powerful spindle so only do if it if you manage to bog it down. I have been running my 611 at 1-3 on the speed dial so it can’t be pushing too many watts at that level.

So I’m looking at rebuilding this soon, it’s been operating but I’ve now noticed I’ve made a few errors, I thought I’d post them here so others embarking on this journey can keep it in mind.

  • I’ve recently realised I’ve purchased the incorrect steppers, as in not the 83oz ones - I think that explains the occasional missing steps.

  • The leads to the Z steppers are way too short, I’ve pulled the cables from the Y axis steppers a couple of times by raising the gantry too high.


Finally, I’ve been following threads debating 3/4" to 1" tubes, I’m using 1" - I couldn’t fit the “full_spacer” so I packed it out with foam, thinking that that would stop it sliding back and forth, not really thinking about the cutting forces pushing left/right/up/down and twisting

Now I’m thinking that full spacer is probably quite good at reducing movement in the X tubes, is there a spacer available for 1" tube or should I be making my own?


So soon I’ll have 5 stepper motors sitting around, so it looks like I might be forced to build a MP3DP…

A ping Pong table is exactly what I would have gone for if I ever build a lowrider.

The only drawback is that they are not rigid at all, the wood surface bends very easily under load, so I suggest you to reinforce it quite a lot.

Skipping steps should not happen, we don’t use 83oz steppers, what are you using?

There are only parts for the 1", am I confused here? 1" OD stainless is what you should be using.

I’m using 0.4nm steppers, which I think is 56oz-inch?


Sorry, my mistake I’ve mistaken 83oz for 76oz.

I’m glad to see the 1" tube is correct, I’ve been reading the thread with the guy talking about 2" tubing, I think Barry mentioned 3/4" tubing and I kind of jumped to that conclusion.

Probably still worthwhile scaling the spacer down to try and get it to fit?

Yeah, they were talking MPCNC, not low rider parts. I get confused all the time.

What about the spacer doesn’t fit? I’m not sure how it wouldn’t fit. Maybe a picture would help?

Sorry for the late reply, I’ve been keeping an eye on these forums but couldn’t figure out the name for the spacer bit, it is clamped between the z and x rails, I’m assuming to keep them in place. My new steppers finally arrived so I’ve installed then and rewired the whole thing. I also put a couple of tekscrews/selftappers through the x rails and the x rail clamp - its stopped the sliding I was experiencing earlier. I’m hoping to do some cuts tomorrow.

I’ve installed new stepper drivers too -with the previous steppers my v ref was at .9-1v with fan cooling, I’ve brought that down to .7v since I figure the undersized steppers were the problem.


This brings me to my next consideration… I’m running older firmware that was posted here that had mesh leveling enabled - my table doesn’t lie terribly flat and foam is incredibly expensive in NZ.


So i originally ran that firmware because i had about 5mm variance across my 2400x1200 plane, meaning that i would have to cut to a depth of 6mm to make sure everything cut through, I assume this was causing my steppers to skip steps so I installed the firmware with mesh leveling.

I believe this firmware may not have the correct settings for the lowrider in terms of max speed acceleration and jerk - where can i read up about these settings and do i need to consider anything else?


Thank you ask so much again!

They are all in the Configuration.h file. They are also stored in EEPROM, so you can change the values (with gcode commands, or with repetier host) or by changing the configuration file and reflashing. If you choose to just change them in EEPROM, I recommend also changing the configuration file, even if you don’t flash it, just to make sure next time you flash it, they don’t change.

Feedrate is the max speed each axis can go during a travel move (not during a cutting move, that will be limited in CAM). If there’s a drag in an axis, that would reduce the feedrate.

Acceleration is dependent on the mass of the axes, so if you have a heavy load (like a bigger router) then you’ll want this a bit lower, so that the steppers can bring it up to speed and stop without skipping steps. I like making these lower, personally, because it makes the machine look smarter :).

Jerk is not the derivative of acceleration. It is the lowest speed that the machine can just “jump” to, and ignore accelerations. So if you set it to 4.0mm/s, then any movement from 0 speed to 4.0mm/s will happen instantly. This has the same effect when making turns, turns will be taken at 4.0mm/s.

These are good starting values from Ryan’s config file (@Ryan, I didn’t grab these from the wrong place, did I?). If anything were to change for the Low Rider, I would guess they need to be a tad lower because the mass is higher:

/** * Default Max Feed Rate (mm/s) * Override with M203 * X, Y, Z, E0 [, E1[, E2[, E3[, E4]]]] */ #define DEFAULT_MAX_FEEDRATE { 190, 190, 30, 25 } //MPCNC


  • Default Max Acceleration (change/s) change = mm/s
  • (Maximum start speed for accelerated moves)
  • Override with M201
  •                                  X, Y, Z, E0 [, E1[, E2[, E3[, E4]]]]

#define DEFAULT_MAX_ACCELERATION { 500, 500, 35, 10000 } //MPCNC


  • Default Acceleration (change/s) change = mm/s
  • Override with M204
  • M204 P Acceleration
  • M204 R Retract Acceleration
  • M204 T Travel Acceleration
    #define DEFAULT_ACCELERATION 400 // MPCNC X, Y, Z and E acceleration for printing moves
    #define DEFAULT_RETRACT_ACCELERATION 3000 // E acceleration for retracts
    #define DEFAULT_TRAVEL_ACCELERATION 400 // MPCNC X, Y, Z acceleration for travel (non printing) moves


  • Default Jerk (mm/s)
  • Override with M205 X Y Z E
  • “Jerk” specifies the minimum speed change that requires acceleration.
  • When changing speed and direction, if the difference is less than the
  • value set here, it may happen instantaneously.
    #define DEFAULT_XJERK 4.0 //MPCNC
    #define DEFAULT_YJERK 4.0 //MPCNC
    #define DEFAULT_ZJERK 0.2 //MPCNC
    #define DEFAULT_EJERK 5.0

I put those values in and it seems to be running as sweet as a peach.

Thanks again Jeffery!


I’ve got some mdf sitting in the garage that I’m thinking of building a torsion box with, I’ll update you with how that goes!

So I’ve reinforced the table with a torsion box style setup and also found some foam camping nats.


Tried cutting some polycarbonate and had some issues with it binding up and being dragged by the router. I’m now considering buying some ados restickabre spray tack stuff to hold it flat temporarily ad to not deform the polycarbonate sheet with screws, do you think this could be a good idea? I’m concerned it may lead to things sticking to the bed and creating an uneven surface.

Sometimes I take a longer board and put one end on the workpiece and put a screw in the middle of the board. The pressure of the board holds down the work. With thin material, you might need to put a block on it so it’s only holding on the two ends. Or if the sheet is small, a standard caul across the whole length, with a screw in each end would work.

Barry has successfully used a piece of blue tape on the work and one piece of blue tape on the spoil board with some ca glue to glue the tapes together. They also sell thin double sided tape used for this purpose. But I don’t know the name.

I went ahead about bought the spray adhesive - its called tack something, it says it makes it easy for removal, it says the excess can be removed with kerosene. I’ll reply later today with my hopeful success.

I usually chuck a few screws in it, but it’s a 1.2x2.4m sheet of 1.5mm polycarb so it flexes about a bit.

This is throwing me again… Did a test row of cuts, same object. Two .gcode files, one to drill centre holes and the other to route the outside.


Worked perfectly. Happy with that I patterned the code in fusion 360 for the whole sheet. Tried to cut that and things started going strange.


Same speed and everything but everything is the wrong shape - I can’t quite figure out what I’m doing wrong. I’m cutting at 780mm per min/13mm per second, depth of 3.5mm into a foam backing. I’ve attached the gcode and I’ll attach a couple of photos.

7inchall.gcode (936 KB)

testdrill.gcode (824 Bytes)

testroute.gcode (84.7 KB)

Here are the photos


I’ve run another couple and it seems to be not cutting a circle, but cutting weird flat sides and not joining things up - It seems repeatable which leads me to believe fusion 360 is doing something weird?

I don’t see anything immediate wrong with the code.

Have you tried estlcam? There are so many things that can be wrong with Fusion It is extremely difficult to know.

I would suggest using Arcs for your next try in either software. That is sending a huge amount of tiny segments, maybe you are killing the buffer, honestly that is just a guess, it also has some odd lead in and outs, like you have it set for a laser or something. I rarely ever use fusion so that is just a guess.

1 Like

ESTLCam ran it perfectly. Way better than anything I’ve cut with Fusion360. The circles seem more…circular? if that’s a thing. Way easier to pattern the cut. I noticed that the carriage seemed to travel a lot smoother too - I’ve no idea why that would happen but it seems to make a difference.

Thanks for all your help and patience.


EDIT: And the patterning/part feature…I’ve been in the dark way too long.

There are just too many setting s in Fusion for every single cut. I get that it is more capable but it is also so much more prone to screw ups. I rarely rarely ever touch it because of this. It has tabs and expanded settings for every cut, and setting up a large LowRider Job is a nightmare on it, it even takes the liberty of rearranging your paths every time you create a new one. Stick with estlcam, 99% of the time it can do what you want. Where it lacks is mixing 3D and 2D.