No printer lowrider2

When in marlin I can move all the axis when in touch mode it says no printer attached and cannot move any axis.

If I go to the print from media the heat bed cause it to error out

Your Marlin side is connected, the TFT side is the little black cable. Make sure it is in the correct port on the screen and the baud rate is 250000.

Double checked the wiring and all is correct and baud rate

Can I see a picture of the back of your screen please. Those boards and screens are tested in both touch and marlin mode before they leave here so it should be fine. We have not really had any issues since the testing started.

Is this good enough

1 Like

Yes, thank you!

I would say you might as well reflash both boards, If you are hesitant to try that try setting both the SKR and the TFT back to factory settings might catch a setting that got changed. Flashing is pretty easy though.SKR Pro - V1 Engineering Documentation

reflashed both still no luck I can run from the Marlin side guess will see how that goes thanks

Can you e-mail or PM me your order number please.

You tried to send an email but you need to reply in the forums.

A mirrored display means you are trying to load old TFT firmware. Use the December release and keep an eye out for a new release in the next few days.