Router dropping when turned on

Sowhen I turn my router on the whole gantry lowers on its own. It happens when I turn the router on whether the control board and computer is on or not. I tried to tighten the bearings but no dice. Im kind of thinking the z axis stepper motor is bad but I figured I would ask the folks that have probably seen this issue. I’ve only ran about 4 projects since building it so it has very little use. Thanks for the help.

When I start cutting something I have a button to zero all axis and I also move Z up just slightly in Repetier Host so that it engages the stepper motor.

1 Like

As far as I understand, and as Brandon says, it’s perfectly normal for the router to go down if the steppers are not engaged. To engage them, you just need to do some minor/micro adjustment on that axis via the controller (either repetier, or via an LCD / move. However, you also need to make sure when your job is done, that the Z axis stays energized until you’ve got it all back. (There is a tempo, don’t remember the parameter…)

1 Like

I have tried to adjust the z axis in repetier before starting and then zero the axis and when the router is turned on it drops about a 1/2in. Last night I held the z axis just above the work piece after I reset to zero and had my daughter hit print and it worked because I’m guessing the axis was locked in. Is there a way to lock in the z axis while getting zero? Because as of now when I reset zero and turn on the router and it’s still just dropping a half an inch.

Yeah like they said it’s normal. With my setup I manually move the bit to what I want to call 0,0,0 (x,y,z). I hit the home all button on the LCD. That locks all the steppers. Then I turn on the spindle and start the job.

But when I do that and turn the spindle on it still drops.

Any chance of a video of it doing that? Doesn’t need an endmill in, just give it a couple inches above the table and load up a project file.

This is after I zerod the z axis when I turn the router on which should have the steppers locked.

Sorry I am running out of server room I have to delete directly uploaded video.


That looks as if your Z is not enabled. Try this exactly. Power on your machine use the LCD or repetier to move each axis 10mm, turn on the router, does it still fall?


Yes it locks when I do what you explained. So should I simply just move 0.1 after I zero so it won’t drop.

That is an easy way to do it.

It all depends on your overall work flow. I would start with that.

1 Like

You can also do it with an M17. You zero macro then might be:

G92 X0 Y0 Z0