Router stops mid-cut..

I designed a stool in Fusion 360. I’m attempting to cut out the top.

I used 2 2D Contour’s. The first for the middle slot to mount the legs.
The second for the outside edge to actually cut it out.

It appears that 3/4 of the way through the first cut the router just
stops. I’ve tried using the LCD Smart controller and repetier. In repetier
it says “Job Killed” or something like that. With the controller, It almost
seems to reset.

I’ve had this happen with things I’ve made with EstlCam too.

Any sort of pointing me in the right direction is appreciated.

I tried to post the .f3d file and the gcode but its telling me I cant
for security reasons.

Post it in a .zip file

-MPCNC Version C
-RC7 Firmware
-Full Graphic LCD Smart Controller
-X and Y stepper voltages set to .68v and z set to .7v

Gcode and .f3d file are in the .zip file.

What happens to an MPCNC if your power supply is inadequate? If at any point
the MPCNC tries to draw more current then allowed by the supply, what happens?
I’m using a 4 Amp power supply and have had things cut out before
but most things fail to cut. It doesn’t seem to matter if I use EstlCam or
Fusion 360 to create the code or If I use Repetier Plugged into the stack or
just the smart controller to execute the code. Now with that said, I can’t
guarantee that my tool paths/code is right to begin with. (296 KB)

I watched my smart controller/ramps board this time. The ramps board literally shuts off and turns back on, same thing with the controller.

Did it shut off in the exact same spot? That would indicate a gcode related error. If it was a different place we need to look elsewhere.

What are you using for your rapid speeds, that seems to be the issue most people are having these days (thank goodness).

Ryan, where would I find my rapid speed in fusion? What would it be labeled?

It appears to be the same spot. I’m running it again to be certain.

You don’t think this is thermal shutdown, do you?

You haven’t given any information to make any guesses on thermal issues but I doubt it they do not shut down the system they just stop moving the drivers.

In fusion you rapids are set in you post processor and in your tool settings. How fast are you asking it to move at any given time. Cut speeds, plunge speeds, retract speeds, rapids. If you repeatedly ask it to move too fast the processor will reset the whole system. We aren’t using RC8 because it is a little more susceptible to this at the moment, but it can happen in RC7 if you are wayyyy off.

Ran it again.

On cut 1 of 2 (the circle) it makes multiple passes (maybe 4). Raises the tool and drops it back down to then perform another pass and stops. When it stops, the red led on my ramps board shuts off and the controller starts the load screen (Vicious logo > Marlin firmware screen> controller interface)

Fusion 360

Surface speed- 49.7942 mm/min
Cutting FR- 550 mm/min
Feed per tooth - 0.055 mm
Lead-in FR - 550 mm/min
Lead-out FR - 550 mm/min
Ramp FR - 173.33 mm/min
Plunge FR - 173.33 mm/min
Feed per rev- 0.0346666 mm


Z+ 2.00 mm
F (xy) 14.00mm/s
F (z) 3mm/s

I’m using the post process file for fusion 360 by the way.

Is it stopping in the exact same place, I don’t know where it stopped before?

You speeds look okay.

Hardware, are you using my stuff or your own? If it’s your own spare no details.

Stops same spot.

My own stuff.

5PCS Nema 17 Stepper Motor Bipolar 2A 48mm 4-lead for 3D Printer/CNC

Ramps 1.4. Pixnor 3D Printer Controller RAMPS 1.4 for REPRAP MENDEL PRUSA Arduino

Arduino. Solu Mega 2560 R3 for Arduino + USB Cable / Mega 2560 R3 Atmega2560-16au Board (Compatible with Arduino)

Drivers. Witbot DRV8825 Stepper Motor Driver Module 4-Layer with Mini Heat Sink for 3D Printer RP1.4 A4988(Pack of 5pcs)

Well if it is the exact same spot, try a new gcode.

Are your drivers set at .7v or less or if they are higher do you have active cooling on them?

I have a 40mm high output fan on the side of the stack. All drivers are set at.7v or lower.

Multiple gcode made by fusion and estlcam stop mid cut.

okay, then run the gcode with your spindle off.

When I reattempted it a few minutes ago. I brought the z point high before starting and ran it with the spindle off… same thing.

Could 4 amps of power not be enough and that’s causing the ramps board to restart?

If it is a crappy 4A, and not really 4A, like most cheap power supplies are. It should be enough but I recommend at least 5A in the instructions. It took a long time for me t find a reputable power supply that isn’t severely over spec’d.

Does your power brick get really hot?

Does my test gcode run fine and just not your gcode?

Power supply is cold. Where do I find your gcode? The one from your lcd controller?

One here,
and another here,

I’m starving, headed out to lunch be back in an hour or so.