[SOLVED] Skipping Steps? - Rambo 1.4

Hey Guys,

I have built a LR2 with a kit from Ryan and am having issues with skipping steps i believe.

I had issues on one design, so i tightened all the belts.

See pics for skipped steps.

For the small batman, i have successfully cut this out of 3mm cardboard several times from the same GCode, and I have not updated the firmware from when i got it all working.

I am running dual endstops, Z max/ Y min. Single End stop X min.
Dual connected Y & Z steppers.

Router table is made from welded steel, with MDF top and MDF spoil board.
Table size is 3000mm x 1500mm giving roughly 2560mm x 1290mm working area.

Made from a kit from Ryan, 3d printed parts in PETG as i’m in australia and it get very hot in the shed…

Tubes are Steel, ERW tube, 1" diameter, 2mm wall thickness

 

 

Any help would be apreciated.

 

i keep seeing amazing projects turned out by V1 engineering designs on the facebook group, but i’m struggling to restore the accuracy i had previously?

A picture of the router

More Skipped step pics

cant seem to do multiple passes anymore.

I did have it working previously.

I have been using ESTLCAM exclusively as cam/ gcode generation so far as I have been getting good results.

i dont think this is a CAM problem. possibly hardware issue, as i had good accuracy previously?

can belt tension impact skipped steps?

OK, unfortunately for me I posted literally seconds before Ryan shut the forum down to migrate.
I have spent some time reading and troubleshooting…

SOLVED: I have found that my X pulley was slightly moving on the X axis stepper motor!!

i removed the X axis stepper assembly from the 611 plate and aligned and tightened the grub screws.
i have re-tested batman successfully.

Nice. When my machine skips step, it makes a crunchy noise like grinding gears. If it’s not making that noise, then it’s something mechanical (like the loose pulley).

1 Like