Steppers shakin and speed settings

  1. Did you buy everything from here? yes
    a)If you didn’t or changed some things please don’t leave out any details. no
    b)What firmware? preflashed

  2. Are you using end stops? not yet
    a)If so please disconnect them. yes
    b) If the problem is still there leave them disconnected while troubleshooting. yes

  3. Are you using all my recommended parts? yes
    a) If not please list what parts you used. okay
    b) I am not against other peoples parts but most of them have not actually even been tested on a working machine. I am against people making “improved” parts when they have not even tried mine. Please, “don’t fix what ain’t broke”. okay

  4. Include a picture so obvious errors might be spotted.

First problem:
I connected a stepper to test my electrical wiring. Now i got Repetier and everything running. The stepper is active but only shakes in position. Is it a matter of voltage setting (too high?) or are the steppers not usable for 32 microsteps (all 3 jumpers inserted)?

Aside of this: cool construction. If it runs, i can print bigger parts (mentioned it on thingiverse :slight_smile:

Double check your wiring. Start with a single stepper plugged in and make sure it moves than add the second. Sounds like you have the pairs mixed up.

I have only one stepper mounted. But now i have to deal with the temp error. (477°C. T0 with 100k installed. Or should T0 have only 100? Brown-Black-Yellow-Gold = 100 k. Brown-Black-Brown-Gold = 100) If it should be 100 instead of 100k i got the wrong resistor installed.)

Never the less my single test stepper does not work. (i turned on the easy mode, Repetier then ignores temp errors and extrude commands). Can it be possible, the voltage is false or the stepper is not possible to work 1/32 microstepping?

That temp error was due to me shipping 100ohm resistors instead of 100kohm. If you have 100k you should not have that error. I ship brown,black,yellow,gold.

Then i have the right resistor but still a false temp error. but thats not a problem. I solved it by marlin-settings to work without resistor. (will be a router) so the shakin stepper is more of a problem.