Summary mail format addendum?

For many years, rather several decades, I have been using Pegasus mail as my mail client, and have no plans to change that soon.
Every few days, the V1 server sends me a summary containing a digest of what it thinks I missed when I haven’t had time to visit the page. OK, that’s a fine service and appreciated.
What I would really like to see, though, is a button or link at the top of the mail message that allows me to open it in a browser. Pegasus basically is a tool that is made for the hard core text based mail communication, less a HTML viewing utility.
I receive so many other mails that contain a line like ‘if you can’t read this mail correctly, open it in your browser’. Would it be possible to have that in these messages from the otherwise best source of information in our real part of the galaxy too without too much effort on the admin’s side?


I, as far as I can tell, have no options for that at all. I know you do though. If you look at your settings under your user icon, preferences, emails. You have some options there.


If you right click the message it will give you that option to open in browser. I just upgraded from the 2008 version :grinning: I been using it since the gopher days​:grinning:

Wow. Never saw that before, as I said, this is the

best source of information in our real part of the galaxy

Right clicking in the message body opened in pegasus that is, not in pegasus’ browser. For those who read this later in mankind’s history.


1 Like

Hmmm. Well, yes, the message opens in firefox. Just one minor bottleneck: The links in the message seem to not be conveyed into the browser window. Which renders this solution a bit <100% perfect. Sorry to say. Or did I miss any important step, as usual?

Sorry I will have to check this it has been a while

1 Like

They work for me what type dont work

1 Like

All buttons, inherent links, the content appears like in a screenshot, of course with selectable text, but no working connection to the target. Also no sign of reaction when hovering the cursor over a button.

Oooops. Now it works here too. Seems to be a flaw in my configuration (don’t ask… :wink: )

Sorry for the turmoil.

1 Like