Texas Primo (Upgrading a part Burly/part 525)

New builds deserve new topics :slight_smile:

You can find my older MPCNC build here:

Here’s where I’m at so far… Nothing printed. Nothing downloaded.

I’ve printed my cut sheet out on paper and I’ve printed the parts list out so I can mark which parts get to be which color.

I’ve ordered 3@8’ pipes from Jegs. I’ve ordered the upgrade kit from V1, and I’ve ordered the 10mm Gt2 belt.

I’m hoping to finally have a build that will look nice and not have 100 different colors on it. If I measured correctly, the new build should ‘just’ fit inside the old enclosure. It might be a close fit. I might be able to modify the enclosure. Worse case, I build a new one.

I’ll be going with a Black and Blue color scheme. I have a brand new roll of Black in the shop, so I can start printing tonight. I’ll have to wait for the blue to show up to start printing those.

I’m hoping all my current cable lengths will work as I really don’t want to re-solder/re-wire any of the steppers. We’ll see.

My final cut size will still hopefully be 24"x24"x4". The 4" Z axis is only because I sometimes mill the top of 3" material (cutting boards). Most of what I do is 3/4" or less and I just stack layers of MDF to raise the build platform to reduce how far the Z has to hang under the gantry.

I’ll keep ya’ll posted as I work through this.

3 Likes

This is near exactly what I told myself with this upgrade/rebuild. Mostly on the cable management side of things though. I always get lazy/impatient towards the end and end up with a rats nest of wires.

1 Like

LOL…
I have Primo build for about a month now, I still haven’t finished cable management… I’m working on it…

4 Likes

Alright. I’ve started printing the 4 feet. Hopefully I’ll wake up in the morning with them done. Slic3r3d estimated nearly a 11 HR print at 45% infill and 3 perimeters.

Well. This is embarrassing. First failed print in over a year. :frowning:

Brand new roll of filament. I guess it had a weak spot. It snapped. Luckily it happened early on in the print.

2 Likes

Don’t be embarrassed, I also had couple spaguettis printing… and everytime was because I wasn’t watching.
This one I watch the first 2 layers and went out with the kids when I got back I had a beautiful spaguetti

2 Likes

Looks like you’re printing on a mousepad. You should try using a 3D printer :smiley:

8 Likes

Lol, failed prints are one of the reasons why i only print one part at a time… today I had a corner_bottom
print get to 90% complete then the print came off the build plate >.<

1 Like

In this day and age, there’s no excuse for prints coming off the build plate… tape, glue, hair spray. Not sure which one you use, but for PLA I typically just spray some hairspray on my glass plate. I have to use a scraper to get the parts off.

One thing I’d like to add to the thread. When I built the first MPCNC, I was shooting for a jack of all trades type of a setup. At this point, I’ve discovered that the dewalt 660 is pretty much the only thing I’ll ever run on it at this point. The wife has her cricut and I have a standalone laser, so no need for me to switch tools anymore.

1 Like

I almost never have to use anything on my build plate, I use Polypropylene Build Plate from TinyMachines3d, extremely good, stick like glue when the build plate is hot and the part comes right off when it cools down. My issue is the AC that blow right on top of the printer.

1 Like

yup, i was using the makerbot Z18 at my office, and the ac kicked on, basically instantly killed the print.

1 Like

I run mine in an enclosure with an exhaust fan.

Feet are finished printing. On to the next batch:

Next batch of prints done. I got the camera centered a little better this time.

With a sphere in a vacuum, that works great. In reality, it’s still very difficult to get prints to stick and have a good surface and be dimensionally accurate on the first few layers.

For some reason my current printer decided that it wanted to let parts pull up from the build plate, cleaning it, calibrating it, replacing the build plate, the thermistor, the heater, etc…, none of that worked. I spent weeks trying to figure it out (and any adhesive like glue and hairspray are only recommended on these build plates if you want it to stick less like with PETG, though I find it helps tiny parts not pull up). Right now I am sacrificing some dimensional accuracy to squish it into the build plate a bit, and only printing parts one or two at a time so that a failure is less catastrophic.

And another batch done…

Just the Z Couplers this time.

1 Like

Might need to give the printer a break at some point…

More parts came off the printer this morning and another batch started already.

Its a machine. No breaks! No lunch! No vacation!

…or is this how we get robot revolts?

1 Like

This was only an 8 hour print.

The next two jobs are ~16 hours each to finish out the black parts.

1 Like

Wait until you get to the core! With my print settings it took 53 hours.

1 Like

Damn!!