This is doing my head in

Is it just me?

I design a tabbed box to store a battery in for my sailing boat. Do the tabs and combine with the cut command and you get lovely looking designs.

You then go to cut them. I have a LR2.

I reckon when I first built my machine my tabbed boxes would go together. Now there seems to be a constant battle as the tab is too big for the slot sort of thing.

Run the machine at a slow speed, shallow cut, finishing pass 1mm… etc

So, what is the work around?

How do you get the pieces you cut have a bit of play in them? If the tab is 25mm and the female part is 25mm as per the drawing then you are always going to get a tight fit but I seem to get 25.05 mm tab and the slot is the same. Just won’t fit together?

Is there something glaring I am missing here?

Or should I rethink what is achievable, rethink what the ideal/usable design is for this machine? ie less tabs

Should I buy a thumping big laser? (one of Reagans Space Wars left overs)


Every part has tolerances. Making the tenon the exact same size as the mortise doesn’t leave any room for glue or errors. If you are getting 25.05mm parts from a 25mm design, in wood, your accuracy is great.

Pretty much every cad program has ths ability to add an offset. You should be able to offset both edges a small amount and the tenons will be smaller and the mortises will be bigger. Add 0.2mm and see how that does (a test piece will help tune that).

A possibly easier, but slightly cheating way to do that is to change the diameter of the bit in CAM. If it thinks the bit is 0.1mm smaller, it will move it 0.05mm closer. I am guessing there will be weird situations where this causes problems, but I can’t think of them right now.

I’m assuming you’re already fixing the round corners with overcuts.


Easier than setting the bit diameter. You can leave a negative ‘radial stock to leave’. Usually this is a positive value so that you can do a separate finishing pass, but if you use a negative value than it should cut a little extra into the part.

Design your part so that the tabs fit perfect, then use a negative .1 to add a small gap for glue and wiggle room.

This would apply to the entire cut, so you may want to make the tabs a separate cut step from the rest of the part.


Easy way to select all the tabs but not everything else is to click a profile line twice, and select “open contour”. Then you can select individual lines that make up the tab rather than the entire loop. Apply your negative stock to leave on the finishing pass and boom.

1 Like

Alternatively, since you have your accuracy dialed in you might try creating clearance in your model. Set a parameter for clearance…

And use press/pull to make the adjustment. It will also adjust any face that is smooth to the one you’re moving, like these t bone fillets (even though they aren’t selected). Since the other side (longer) is not smoothly connected, it would just press that face, which is what I would want if I were adjusting that one. I used to use extrude for everything, but it’s not the right tool for this.

Then if your test part is too tight/loose, you change the parameter, the model recalculates, you regen your paths (ctrl G) and export your new gcode.
Really the only difference is where you want to change the number, unless you need a several paths on different parts, then the parameter wins. If you need to redesign or make design adjustments in nominal sizes, set the clearance back to zero, do your work, and carry on.

When first selecting, if you hold down the alt key, only single lines will be selected. Found this out recently from this forum.


Thanks chaps,

I am yet to go down the Fusion post processor road, sticking with Estlecam at the moment. Enough for an old boomer like me.

Just tried the Q - clearance - Push Pull command and that will work a treat. And the parametric characteristics are maintained!

Thanks so much.


Did some test drawings and cut them out. … perfect. I did notice that you need to have a “new offset” or some such thing, otherwise it just seems to move the thing along.

Happy as…


We’ll have to apologize for the confusion regarding Fusion 360… you posted your question in the Fusion360 forum, so we assumed that’s what you were using :slight_smile:


No, don’t apologise. It was a Fusion 360 question. I was totally unaware of the function and it has solved my problem.

I just felt there had to be something in Fusion that I was not getting. I tried to do some allowances stuff in Estlecam but that made some things bigger on one side and smaller on the other etc. Not logical at all.



1 Like