Trouble using island feature

So I broke out the v bit and the stars look amazing. I’ve setup everything else that I want v-but to cut and once that’s done I’m going to switch to my straight double flute bit. I want the tool to go everywhere within this cannon except the circle and also have a 3mm finishing allowance. To do this I click “Part” and select the circle. Then I select “Hole” and select the cannon. Next I tell it to give a 3mm finishing allowance. When I do this it shows that it will still cut into the circle. What am I doing wrong?

If I had to guess it does not see the other internal geometry as a complete object. If you go to select the inside circles as a cut path does the ‘auto’ feature see them? They look really broken up as if they are just showing up as raster lines and not vector (I hope that makes some sense). Where did you source that DXF file from? You may have to use a manual tool path.

 

could be wrong but… can we also see a shot of your tools menu

 

Neil

Try -3mm and see if that is what you expect

You don’t have a finishing tool selected.

good catch without the finish tool selected it just over cuts or undercuts the line by the setting in your case 3mm.

I selected a finishing tool, but it still didn’t do like I wanted. I changed to manual selection and it should cut it perfect now.