Vicious logo file prints but mine won't - just goes to start and gets stuck

I have attached my file that I am using. Settings are as per the estlcam basic tutorial. The Z motor sounds like it is stuck and just skipping along. Manual movements via the LCD work no problem.

What am I missing?

Video to follow…

Here it is:
Video (1.57 KB)

I think I figured it out; it is moving but really, really slowly. I set the feedrate as per the settings on the basic tutorial, what feedrate did you set for the vicious logo? I am just using a sharpie for now.

Edit: Figured it out, looked at the code for your test file and saw the feedrate speed at xy: 900 and z: 150. I went with those and it worked great.

On second thought, why does the speed have to be bumped up to 900 mm/s to move at a normal speed as per the vicious logo test file?

Is something not jiving with Marlin? Can’t wrap my head around what settings are conflicting because 15mm/s seems like it should be correct for xy travel (just using a pen, 1.5cm per second) but I have set the tool in estlcam’s tool list to 900 in order to get what appears to actually be 15mm/s when I run the file on MPCNC.

There are two settings. One is tool speed, use whatever units you prefer. The other in the setting tab has to be mm/m, for the marlin firmware.


ha, cheers.