Can't seem to get a stream from Raspi camera in V1Pi

In installed the V1Pi image on the Pi that I had previously used for one of my 3D printers. It all went smoothly (thank you, @jeffeb3 !). However, I cannot get a video stream from the Raspi camera attached to the board. I went through the config files and tried uncommenting things that I thought would be applicable, but I didn’t see anything that seemed to define the streaming port, etc. I assume there is no stream happening because I get nothing when I browse to :8080, and I don’t see the “webcam stream loading” (or similar) message that I used to have under my former Octopi installation. Would someone be able to point me in the right direction? Thanks!

Have you updated the OS recently (or since you last ran the machine)?

There was a problem in the camera API described here:

Camera Module isn’t working


Thanks for your reply, @mbamberg! I’m kind of in the weeds, here, but I installed PuTTY and it appears that I have Bullseye version 11 on the Pi. From the link you sent, it appears that that’s the latest OS. The camera was working well before I switched from Octopi for the printer to V1pi, so I’m hoping it’s a matter of my not uncommenting/enabling something important in one of the config files.

I’m going to bump this once in hopes of catching some other eyes. If anyone else is using a Raspicam with V1Pi, did it work “out of the box,” or were there particular things you needed to change in the config files? I’ve uncommented all of the things I could find that seem to apply to the camera and stream, and even tried adding some lines from the Octoprint configs related to setting up the stream, but I just get a black box fwhere the Raspicam image should be in the UI, and it appears that no stream is running on :8080.

Thanks in advance.