Jtech Laser cant cut?

Good afternoon folks… Been a LONG time since ive been around (after my laser/winch videos haha).
Anyway. I have a project (small) i want to do.

That said, the files it provides wont work in anything but estlcam (not piclaser, or laseretch etc) becuse you need to isolate the lines as vectors to cut them.

Problem seems to be estlcam is not very good at laser stuff (or my settings are wrong) im using GRBL etc… Have the laser start and stop when the job starts, but no matter how many passes i do, the laser wont cut. 1/4" birch play… it never seems to get past the top veneer.
Ive cleaned the laser, adjusted the focus (ad nauseum) and everything else I can think of.
ive tried .2mm per cut, 10mm/s so like 35 passes for 1/4" and it barely makes a dent.

Any ideas? anyone cutting accurately with a jtech laser on estlcam? if so, id love some help.

Looks like a fun project. I don’t have the laser, so I can’t offer any advice. There’s another post here that might be relevant:

If you give up, or get it working, please post back on what you tried.

I’m guessing you are moving the Z axis down after each pass? So it should focus further into the wood. Maybe it’s having trouble with the glue, or maybe the opening in the top layer isn’t wide enough to let enough of the beam down into the lower layers?

Sorry that link has such weird formatting…

Anyway, did you get anywhere with this, Ryan? I’m really interested in any workaround you find.


This is that 6W laser that Joao was buying, but I think the fact that they used balsa, and not plywood is a good tip. For ornaments, I would think balsa would be fine.