Loosening collet, slipping bit

Well I’ve run into an issue with my bit falling out of the dewalt 611 router. It was working great, cutting some 3/4" pine board at 3.5mm doc , 13mm/s xy, which I’ve cut at very well before. The collet is one of the elaire 1/8" ones from my Lr2 package. I can’t figure out what gives but I’m assuming somehow the collet is toast. I swapped bits, played around with how deep the bit is inserted, changed feed rates and about 5-10 seconds in it’s loose and the bit’s just rattling around at an angle. I’ve tried three different 1/8" single flute upcut bits, both hss and carbide bits, with no difference.

I can’t see visually that anything’s terribly wrong but with the speed of the rotation and number of times (6 or 7) I’ve tried and failed I’m lost. Of all the bits I thought may be problematic this isn’t one of them but it’s a showstopper unfortunately.

Any ideas great sages of LR2 land? Collets are cheap-ish but I’d rather not have to view these as consumables.

Tighter. I use a bigger wrench than is supplied with the tool. Also make sure you have the right sized bits. There are 3mm and 1/8", they are not the same. If you are buying from aliexpress you need to check what they shipped you.

1 Like

Awesome thanks Ryan, it didn’t occur to me that I might not have 1/8" bits, that’s what I ordered but I didn’t measure them. I’m leery to go much tighter than I am already as I’d hate to strip the threads but hopefully the collet gives up before the router threads do.

The best mod I’ve done so far is removing the bottom part of the tool-less bit change setup on the dewalt and printing this https://www.thingiverse.com/thing:2125978

Makes it way easier to get the bit the right height and it’s way easier to tighten. I also had the bit fall out of a few times. It’s just so awkward trying to change bits with the dewalt on the machine.

Thanks Clay, but this is the 611, which is the bigger router for the low rider.

Well the bigger wrench tighter solution worked for one small 20 minute cut then dropped it again part way through a second same piece. Obviously I need a solution as I’ll wreck a lot of work if it’ll only hold on for 20 minutes at a time.

That’s very strange. Mine holds very well without tightening it very much. I think it’s either the wrong shaft size or a damaged collet.

Yep I’m with you, something’s up as I’ve never put that much force onto a collet either and it’s still coming undone completely. On the one hand this isn’t a common issue if the forum search is any indication, but I also don’t want to encounter it again. Should I try again with another same but new collet or look elsewhere. Hmm.

We have been through probably 1k-2k of those collet’s and have not had an issue yet, so this could very well be the first one. If you are certain the endmills are 1/8" send it in and I will swap you. I am sure the Elaire team will want to have a look at it.

Ooh yes, I forgot, I measured the two different bits that I’ve been using and they were both slightly under true 1/8" but were close. 3.10mm for the carbide one and 3.09mm for the hss one. Having no reference for how close 1/8" bits are to 3.18mm these seem sort of part way between a 3mm bit and 1/8".



Just a few check i learned the hard way ;-).

Make sure both the bit and collet are clean. Do not put the bit all the way back into the collet (i won’t tighten if the collet can’t be pressed down by the locknut). Do not overtighten, check sizes (bit and collet).

Then even i had another runout happen (i thought). This eventually seemed to be the workpiece rising from the table. (Bolted down with 3 screws in mdf…)

Happy milling! ??