New Aus build

New build located in Australia. I’ve been reading and researching for a while now and finally decided to start pulling together the parts list.

It may be a bit of a slow build so I do apologise but I feel like I’m finally at the point to start a build log.
I will definitely have some questions along the way.

Keeping with the default size for now until I feel adventurous.

Completed:

  • Table
  • Printed Parts
  • Nuts and bolts.

This week I will finish cutting the tubing, square the base and the mount it all to the table.

The plan at this stage is to run Mega2560 with RAMPS 1.4 board and A4988 drivers.
This is not set in concrete so if there is any reason I should avoid this path please let me know.

Great design Ryan and fantastic community that has been built here. Looking forward to being more interactive.

Welcome - I hope you aren’t going to challenge me for the slowest Aus build!

Cheers, P

Hi,

My LR (version 1) is still running fine on RAMPs 1.4.
Just be careful wiring the limit switches. Put one in backwards and smoked the voltage regulator.
Cost me $3 to replace it :wink:

Also used RAMPS 1.4 to run a mate’s CNC plasma cutter with no issues.
I use Fusion 360 for tool path generation and Repetier Host for the cutting.

Cheers

That is tempting.

1 Like

No reason to avoid the RAMPS. My first MPCNC ran just fine on it for the longest time. I only switched out the controller because someone was kind enough to ship me a better one they weren’t using.

If you’re thinking about eventually going larger, you can use longer belts and just roll the excess up and tuck them in the end of the tubes. That way you won’t need to purchase new belt if you do increase the size.

Thanks Tom that’s a good idea.


The base is primarily done.
Just waiting on feet.
Bearings are ordered.
Tubing is half cut.

Next up electronics.
Also been working on the electronics enclosure.

1 Like

Tubing all cut to size.
Couldn’t help but to throw it together partially and get a glimps of the future.

Did anyone have to drill out the mounting holes on the z axis mount for the m8 bolts?

5 Likes

I did on my Burly - then re-looked at the instructions and realized I’d drilled them smaller than specified the first time.

Thanks Tom. Ended up giving them a quick cleanup with the drill and bolts fit well now.

Nothing much to update. The legs are screwed down. X and Y are also fixed down now as well.
Just waiting on good old AusPost to deliver the bearings.
Will take a small break from the CNC and give the car project some attention while the weather is warming up.

We’ll you just can’t leave us in suspense like that!

The Beetle needs some love as well. I have some brand new bearings and brakes just sitting in boxes collecting dust. Given the delay with delivery I’ll try to order a some of the electronics and pick back up when they arrive.

1 Like

The bearings finally arrived but there is a slight setback.
I may or may not have over tightened the corner tops and split all 4 of them . . . . . . . and 1 corner bottom :frowning:
I swear it was the pesky shed gremlins, you know the ones that steal the 10mm socket or the roll of tape I know I left on the bench.
Anyway it looks like I will have to wait until I can get these printed as the printer is currently tied up with another project.
@bitingmidge I believe this is challenge accepted for the slowest build. Your move lol

2 Likes

From ten minutes ago, an update on my pins and crimps - I believe sir, you might just be in “check”!

:rofl: :rofl: :rofl:

logo_legacy
The seller offered you a refund.

1 Like

Ow. Well, it’s not helpful to say “Don’t do that.” but I have to say that it’s impressive that you managed to get all 4.

Ow! Y’know at this point, I’d be breaking out the soldering iron and the heat shrink tube. No pins and crimps. Cut the existing wires, and extend them from the middle. But you already know I’m a more impatient sort.

1 Like

…and for once in my life I am determined to do this right! :smiley:

While I’m waiting to reprint the parts I may as well start on the electronics.
Can any of the experts out there tell me if this is suitable?

The outputs appear to match what Ryan has linked on Amazon.

https://www.jaycar.com.au/mean-well-72w-12v-6a-power-supply/p/MP3287?pos=2&queryId=8296b05abae2b226857c6d1c8b20f232&sort=relevance

Meanwell power supply should be just fine.

1 Like

Thanks Dan.