New Aus build

New build located in Australia. I’ve been reading and researching for a while now and finally decided to start pulling together the parts list.

It may be a bit of a slow build so I do apologise but I feel like I’m finally at the point to start a build log.
I will definitely have some questions along the way.

Keeping with the default size for now until I feel adventurous.

Completed:

  • Table
  • Printed Parts
  • Nuts and bolts.

This week I will finish cutting the tubing, square the base and the mount it all to the table.

The plan at this stage is to run Mega2560 with RAMPS 1.4 board and A4988 drivers.
This is not set in concrete so if there is any reason I should avoid this path please let me know.

Great design Ryan and fantastic community that has been built here. Looking forward to being more interactive.

Welcome - I hope you aren’t going to challenge me for the slowest Aus build!

Cheers, P

Hi,

My LR (version 1) is still running fine on RAMPs 1.4.
Just be careful wiring the limit switches. Put one in backwards and smoked the voltage regulator.
Cost me $3 to replace it :wink:

Also used RAMPS 1.4 to run a mate’s CNC plasma cutter with no issues.
I use Fusion 360 for tool path generation and Repetier Host for the cutting.

Cheers

That is tempting.

1 Like

No reason to avoid the RAMPS. My first MPCNC ran just fine on it for the longest time. I only switched out the controller because someone was kind enough to ship me a better one they weren’t using.

If you’re thinking about eventually going larger, you can use longer belts and just roll the excess up and tuck them in the end of the tubes. That way you won’t need to purchase new belt if you do increase the size.

Thanks Tom that’s a good idea.


The base is primarily done.
Just waiting on feet.
Bearings are ordered.
Tubing is half cut.

Next up electronics.
Also been working on the electronics enclosure.

1 Like

Tubing all cut to size.
Couldn’t help but to throw it together partially and get a glimps of the future.

Did anyone have to drill out the mounting holes on the z axis mount for the m8 bolts?

2 Likes

I did on my Burly - then re-looked at the instructions and realized I’d drilled them smaller than specified the first time.

Thanks Tom. Ended up giving them a quick cleanup with the drill and bolts fit well now.

Nothing much to update. The legs are screwed down. X and Y are also fixed down now as well.
Just waiting on good old AusPost to deliver the bearings.
Will take a small break from the CNC and give the car project some attention while the weather is warming up.

We’ll you just can’t leave us in suspense like that!