Machine had been working fine for several months and then I had some medical issues.

Got back to a next door kids project. Trying to Carve some text in pine with a 90 degree V-bit using Repetier . The
code was generated by Estlcam 10.012.

With 3 characters remaining the the bit suddenly went deeper for the last 3 characters and cut a line on its way back to Home.[attachment file=42594]
Thinking that maybe the code was corrupted, I regenerated it and ran it again. This time the bit nosedive started earlier as can be seen below.[attachment file=42595]
Well, I thought maybe I was try to do too much so I shortened the file to just the last line of text and did my third try. No luck as can be seen here.[attachment file=42596]
The code for the 1st 3 tries was generated without telling Estlcam how deep to cut for each element. I just left the entry with “Tell me Later”.
For the 4th try I set the depth for each element to 3mm. When it got to the 4th character it sunk my bit to the collet before I could hit the E-Stop.

During this whole time, there were no motors turning on/off in my shop of any kind.

Almost forgot, her’s how I have my bit set up.

[attachment file=42597]

Hope someone can correct my foolish ways.

That does not look like a 90° bit, I see it is a really large diameter bit but I think that setting is wrong.

21.2mm/s is pretty fast for a large bit, your plunge speed is good. What size is 14.25 you sure that is correct?


The problem though actually sounds like either your z rapids are set wrong or your z axis is binding(or z stepper is over heating). At this point it could be a few things but the z rapids is the issue 90% of the time.

1 Like

Oh, are you using a router bit? If so you should really slow down, or go shallow. I have not tested any router bits so I can say with 100% confidence but I am pretty sure they will have to go much slower than a proper endmill. More than 1/2 in diameter is asking a lot form a cnc of any size.


1 Like

I slowed my z plunge down a bunch to see what impact that had and verified that the bit was indeed a 90 degree and the size was 14.5 mm or just a smidge over 1/2 inch.

I tried it again and this time it printed the 1st few letters properly the next few the bit barely scratched the surface of the wood and the last buried the bit (or tried to before I hit the E-Stop).

As I turned the z axis by hand to raise the bit by hand using the coupling I noticed that the all-thread wasn’t moving.


Tried to tighten the coupling but the gap was already as tight as it would go and it would just spin on the all-thread.

Top the z-axis servo off so I could get the coupling out and took a saw I use to trim plugs and cut the notch wider in the coupling. Put everything back together and am running a 56 minute test. I stayed out there watching it for about 20 minutes and it looked fine although it was slow because I had slowed the plunge rate so much. I went back out after a while and this is what greeted me.[attachment file=“20170829_205108[1].jpg”][attachment file=“20170829_205121[1].jpg”][attachment file=“20170829_205128[1].jpg”]
You had asked about the bit I’m using. I had originally bought it to use with my Piranha FX but have never used it with it and can’t remember where I got it. It did not come out of my batch of regular router bits I normally use with my routers.
[attachment file=“20170829_205324[1].jpg”]I should have turned the bit so the cutting edges were at rt angle to lens so yo could see it was 90 degree bit.

Now, this was the first time I’ve used the machine with this router mount. I was trying to hook up a vacuum hose. It is not my design and I took the hose off after the first problem. This shows the mount [attachment file=“20170829_205250[1].jpg”]

One last thing. The coupling wasn’t slipping this time.

I’m about ready to abandon trying to use this bit and try a bull-nose(for the first time)

The rapid z rate is what is getting people not usually the plunge rate.

If you are using my printed couplers, there are two sizes, sounds like you are using the wrong one.

I can’t really tell what is going in in the pictures though.

1 Like

That’s a classic, the coupler going lose. Now, make sure that your motor is not skipping steps whenever it is supposed to go up, because this might be the very reason why the coupler got lose in the first place (too much effort on it). Could be your lead screw slightly bent, or just too hard to move. Find a way to make it move more easily. Check also that your Z motor is up to the task and decently powered.

I’m pretty sure this is the cause of all your problems.

Router bits work pretty well actually. I was using them all the time when milling wood, they are fast and do a decent job. Plus, they are super cheap.


1 Like

Okay, I think is was a combination of the bit moving too fast and trying to cut too much wood at one time and missing steps and the router binding the z axis. I had purchased a new mount for my 611 so I could hang a vacuum adapter on it. That push the weigh of the router further out from the z axis normal support.

I put everything like it originally was and it appear to be working great until the router nose dived yet again.

This time is was due to the top plastic mount that holds the z axis servo and holds the two riser tubes had come off the two riser tubes. The problem is that the plastic has broken on each side right by the tighten nuts. I guess fro all the crashes.

My question now is can I purchase just that top plastic piece that holds the 2 3/4" EMT tubes and the z-axis servo or am I going to have to purchase the entire MPCNC kit in order to get it?


We can do just those pieces, no problem.

1 Like

Then tell me how much and where to go to pay



You didn’t respond, probably because it’s a holiday weekend. LOL.

I got antsy. I search and found a beafed up one on the internet and am going to try if from a reliable guy I’ve dealt with before. If it doesn’t work then I’ll come begging back.
Thanks again.

Sorry, yeah I’ve been out. When I can;t ship I don;t deal with any of that stuff. Let me know if you still need me.


Beefed up ones? Make sure it actually fits my design. There are 3 different sizes.

1 Like