Slooooow F speed

I guess this is as much a EstlCam question as it is anything. Let me preface by saying that having to design on one program and then go to EstlCam to get a usable code is likely the crux of the problem, but I am not even sure if that is true.

I have gone through the Crown tutorial and have had success with both a Sharpie and with a Vbit. I am convinced that with good code the CNC runs well. For reference, my F speeds for the Crown test are F1270. Keep that in mind.

I Created a simple finger joint box in Aspire and then exported it as a DXF. I opened EstlCam and imported the DXF just as I did the Crown file. I used Ryan’s “Conservative 1/8 tool.” Assigned toolpaths and exported to CNC (.nc) as instructed in the Crown tutorial.

Open Repetier and import the .nc file from EstlCam, again just as instructed in the Crown tutorial. I added g29 X0 Y0 Z0 just after the G90 command and saved the file as gcode. Since I do not run Repetier from my laptop I saved it to a SD card and took it to the Lowrider. Position, load the file and go… It is creeping slow. I mean slow to the point Repetier estimates 68h:51m:55s for 4 panels for a box 12x9. Something is not quite right, right!

In this file the F speed is F14.817.

Now I get that a 1/8 endmill will likely have a slower toolpath than a Vbit, but 67.5x slower? That just does not seem right.

So I have some questions.

  1. Why is that so slow and how do I change it?
  2. What do I need to do to eliminate EstlCam from the equation? I have downloaded the Marlin Post Processor file from here (https://www.v1engineering.com/forum/topic/aspire-post-processor/) but still cannot get gcode which will work on the Lowrider.

check your output settings vs mine. Marlin runs on mm/min, we typically set numbers in mm/s.

This should be G92. Hopefully just an error in the forums.

This is my thought too. It’s not the tool settings, its the output settings in EstlCAM. The fact that it made a .nc file is another clue.

I really don’t think you should. You’re pretty close to something really nice, amd seperating CAD from CAM is very logical. If you learn EstlCAM, you’ll get help in these forums, I think it’s actually a ton easier than other CAM, and when you want to switch to some other kind of CAD, you don’t have to start with a fresh CAM toolset. You don’t have to listen to me, but I’ve been very please with EstCAM.

1 Like

Feed unit should be mm/minute. I see it in two places on your screen shots as mm/second. Once in settings1 and once in settings2

The nc probably isn’t a problem but it’s also on the settings2 page. I can’t remember which program doesn’t like it. Repetier, maybe?

Both different from your screen shot, mm/m, gcode. These are the settings we are referring to.

 

 

I am at a loss then. https://www.v1engineering.com/estlcam-basics/

So you are telling me the settings should be mm per minute? Wouldn’t that slow it down by a factor of 60?

Ahhhh… ok. Every other place it was mm/sec. I will change this and try again in the morning.