Trouble running gcode

So last week I completed my build and moved on to the crown test and I would like to think I did it correctly but positive I didn’t because Ryan sent me a a working file of the crown and the machine drew the crown with no issues but when i tried to run the file I worked on my machine would start to draw and stop 10 or 15 seconds after it started. Well i decided to try and design a new file put it in the and it did it again it would start up and move around but only for 10 or 15 sec.
Does anyone know what might be the problem?

Does the test crown still work right?

Are tou sure the whole gcode file is making it to the sd card?

The test crown that Ryan sent me is great the one i tried is not. Also how tight should the belts be?

“Not too tight, but not floppy” :wink:

Thats what i thought, lol
Thank you

I wouldn’t guess it is a mechanical problem if the test gcode works.

Then how can the known working version of the test crown will work perfect but the one i run through the programs yo get the “same” file it doesn’t work

Post the gcode. Maybe we can see what’s wrong.

I would look carefully through the estlcam basics and make sure you have all the settings right.

Will do, as always thank you