X axis not working

I recently built a bigger table for my low rider, so I reset everything up. Before, the x-axis was working normally. Now, the belt seems to be slipping and not moving at all. As far as I know everything is the same, except that I ran out of the correct zip ties, so had to improvise a bit, see pic below just in case this is causing it, I was going to fix it once I got this figured out.

I’ve tried adjusting the belt tension, no luck. When the unit is off, the plate moves freely. When it is on, it does not.

The below video is with a feed rate of 25 and 100ish in repitier. It seems like it’s going far faster than that?

I’m using the archim1.0a

It looks like it is skipping steps. Check the wiring, and the set screws in the pulleys.

I purchased all my parts individually from V1 assembled a lowrider and used it some but was in the process of calibrating when first my x axis started shuddering then it quit responding all together now neither my x or y axes respond. Does anyone know what I can do to fix this?

Make a new thread with all your details in it. This is an old thread.