Z Achse rutscht nach unten

Guten Morgen.

Ich habe die Suchfunktion schon mehr als strapaziert finde aber nichts, was mir bei meinem Problem helfen könnte.

Daher ein neuer Post.

Wenn die Steuerung stromlos ist, langt das Gewicht eines Dremel 4000, dass die Z-achse nach unten rutscht.

Somit sitzt mir nach jedem fräsen der Fräser auf dem Tisch auf.

Ist das normal?

 

Danke schonmal

Geht es bei dir um die MPCNC oder um den Lowrider? Beim Lowrider ist das durchaus normal. Bei der MPCNC eigentlicht nicht.

Hi Jan. Des geht um die Mpcnc.

Ein leichter Druck auf den Z-Motor reicht um die Achse nach unten zu drücken. Selbst das Gewicht des dremels reicht aus. Hab jetzt schon alle Lager noch etwas nachgezogen.

Leider ohne Verbesserung

Verbaut ist (wie in der Anleitung) eine t8 gewindespindel.

Bin völlig ratlos ?

Mach mal ein Video und lads auf YT hoch oder so.

Das Ganze sollte zwar durchaus leichtgängig sein, aber dass das Gantry durch das eigene Gewicht runterkommt ist mir neu, wenn man beim Aufbau nichts vergessen hat.

Pitch ist 2mm von der Leadscrew? Hast du die irgendwie geschmiert (glaube es ist so sogar beschrieben… muss man aber nicht)?

Hi.

Hab eben mal geschaut und die Achse rausgenommen. Alle Lager neu eingesetzt, gewindespindel entfettet und alles wieder zusammen gebaut. Es ist etwas besser. Ich brauch jetzt ca. 1.5 kg damit die Achse nach unten rutscht.

Wollte eigentlich ne 800 Watt oder 1.5kw spindel montieren. Aber die sind ja noch schwerer.

Video kann ich mom. keins machen.

Erstmal im voraus,

Bin auch gerade dran meine MPCNC zu bauen, aber noch nicht so weit.

Ich dachte dass das so gut ist wenn die so leichtgängig ist wenn die Motoren nicht unter Strom stehen solange nichts spiel hat.

Oder luge ich da falsch?

Wenn ich die noch nicht eingebaute Gewindespindel hoch halte, gleite ja die Mutter einfach nur dran runter.

Mit freundlichen Grüßen Pascal.

Ist mir auch schon oft passiert, sodass der Fräser sich selbst versenkt hatte. Am Besten ist es den G-Code Befehl zum deaktivieren der Motoren zu löschen. Das müsste der M05 sein.
… oder vor dem Ende die Z-Achse hoch fahren.

1 Like

Hallo

Bei Marlin ist der Motoren Aus Befehl M84, prüfe mal ob dieser Befehl im END G-code vom CAM steht