Estlcam / rep host issues

Hello . I need serious help please. It might be a simple fix but I can’t find the problem .
I’m running low rider with marlin / Rambo board .
I had issues with the z axis and that was resolved . I was running aspire 9.5 , I got 2 successful cuts since then. Now all my cuts are either compressed or just wrong . machines is cutting off . I cleaned static , also machine isn’t cutting the depth I request . if I program 6 mm doc on 6mm material it’s cutting through and cutting 6 mm in my spoil board . I’m also having problems connecting to estlcam and rephost . software says its connected to rephost but I can’t manually jog the machine . thanks for helping @Ryan

Update , I tried running the same file that cut good before and now everything is off with with. Size of the letters is compressed , and the tool path is wrong

Can we focus on one problem at a time?

Can’t connect to repetier host (you shouldn’t be able to connect with estlcam, not with Marlin):

  • What did you try?
  • What did you expect?
  • What did you observe?

Screenshots or pictures of any error messages will help. Common issues are: a) Repetier Server should not be installed. b) The baud rate needs to be 250,000 and the port needs to be the right one, c) The rambo needs power from 12V, not just USB.

Incorrect depth, or wrong scale:

  • Can you jog 10mm in each direction using the screen? How far does it move?
  • Post some of the gcode
  • Make sure you are setting the correct 0,0,0 position
  • Try the test crown.

Hi thanks for assisting
First of all I can’t download or open the crown . I have both estlcam version 9 and estlcam version 11. The screen shots from v1 is different for both versions . But I followed the instructions and I converted a simple silhouette into .svg and uploaded the svg to estlcam .
I fixed everything thing according to v1 directions and I got the gcode to upload in rephost

In rephost I can see the machine is connected
The baud is 250, 000 and the COM port is correct . Both USB and power is plugged in .

So I tried the manual control in rephost and i was expecting to manually control the machine to 0 it . but instead its saying commands waiting and then it will say idle but the machine didn’t move

i just noticed that i do in fact have a rep server installation . connector is set to serial connection right now
thank you (I hope i explained it properly )

To download the test crown try right-clicking on the file and use “save as”

Best not to use your own file at this point.

I tried that , it isn’t opening in either versions Of estlcam . it keeps saying file isn’t supported

When I digitized a file from aspire , it cut out good the first time and its still on the SD Card . Now when I run the same file without editing it , it isn’t cutting properly .

The test crown gets ran straight from repetier host or the SD card, do not open it with estlcam.

1 Like

I’m going to try this now , ill update soon

lowrider is not connecting to the pc , the crown is not loading directly to rephost

this is the crown gcode in rephost

Screenshot 2021-09-17 181402

I get server problem when I try to download the crown gcode.

1 Like

how did you resolve it ?

test-crown.gcode (21.6 KB)

Does this work?

Do you have the LCD for your Rambo board?

1 Like

Yea, that link works.

Your repetier picture looks like it’s a dxf and not the gcode.

1 Like

The rambo needs power in both power ports for the USB and machine to function correctly.

Maybe you should upload a few pictures of what you have going on. so we can look for issues.

when i click print , the machine is not responding
im going to take pics with my phone

1 Like

1 Like